WooCommerce installeren via Composer

Door GrimaceODespair op zondag 7 december 2014 10:36 - Reageren is niet meer mogelijk
Categorie: -, Views: 1.322

Eentje voor de naslagwerken: het installeren van WooCommerce via Composer. Let op: de plugin wordt niet automatisch geactiveerd. Daarvoor zou eventueel nog een WP-CLI-script toegevoegd kunnen worden, maar dat valt momenteel buiten de scope ;)

composer.json

JSON:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
{
  "repositories": [
    {
      "type": "package",
      "package": {
        "name": "woothemes/woocommerce",
        "version": "2.2.8",
        "type": "wordpress-plugin",
        "source": {
          "type": "git",
          "url": "https://github.com/woothemes/woocommerce",
          "reference": "2.2.8"
        }
      }
    }
  ],
  "require": {
    "woothemes/woocommerce": "2.2.*"
  }
}